Print
Details: Category: บทความ Flutter | Published: 09 June 2019 | Hits: 299

ดูปัญหาเลยดีกว่า 

Screen Shot 2562 06 06 at 025713

พอเราสั่ง flutter run หลังจากที่ Add github flutter plugin อย่างพวก firbase หรือ Qr code พวกนี่ มันจะแจ้งว่า different version for compile และ runtime แบบนี่ แก้อย่างไร ?

Screen Shot 2562 06 06 at 030359

ส่ิงแรก เปลียน เวอร์ชั่น gradle จาก 3.2.1 ไป 3.3.1 ครับ

 Screen Shot 2562 06 06 at 030509

ไปเปิด gradle.properties เปิด Code เหล่านี่เข้าไป ที่นี้ มาที่ Terminal ให้ 

 

 flutter clean

 

flutter run

 

ครับแค่นี่ก็ทำงานได้ละ สำหรับใครที่ทำไม่ได้อย่างไร ? ฝากข้อความไว้ หรือ จะมาเรียน Flutter กันตัวต่อตัวได้ที่ https://www.androidthai.in.th/private-project-android-flutter-course.html